FaithlifeSites.com

Ferramenta Notas

Print Friendly and PDF

  

A ferramenta Notas permite que você grave seus pensamentos enquanto estuda, organize esses pensamentos em cadernos personalizados e depois lembre-se do que você aprendeu com a busca. Com este banco de dados funcional em multiplataformas, você pode acessar suas notas no Windows, macOS, iOS, Android ou web. Veja suas notas como uma lista pesquisável, use a navegação para filtrar a lista para que apenas as notas que você quer ver sejam exibidas, ou limite os resultados a quem se dirige a um determinado livro da Bíblia.

Procurando por como usar Notas no seu dispositivo móvel? Visite esta página.

 

Avançar para:

Abrir a ferramenta Notas

Criar Notas e Destaques

Adicionar uma imagem a uma Nota

Organizar Notas e Destaques

Ancorar Notas e Destaques

Navegação na ferramenta Notas

Pesquisar por Notas e Destaques

Cadernos

Filtros Visuais

Filtrar Recursos por Notas ou Destaques

Excluir uma Nota, um Caderno ou um Destaque

Cancelar exclusão de uma Nota, Caderno ou Destaque

Imprima suas notas e cadernos

 

Abrir a ferramenta Notas

Você pode abrir a ferramenta Notas no menu Ferramentas, criando uma nova nota usando os menus de Seleção ou de Contexto, ou clique no link abaixo:

Abrir a Ferramenta Notas no Logos

 

No menu Ferramentas

Clique em Ferramentas e selecione Notas.

OU

Clique em Ferramentas e comece a digitar notas na barra de pesquisa das Ferramentas. Clique em Notas para abrir a ferramenta.

 

No menu de Seleção

  1. Selecione uma palavra ou intervalo de texto em qualquer recurso para exibir o Menu de Seleção.

  2. Clique no botão Adicionar uma nota para abrir a ferramenta de Notas e criar uma nova nota ancorada no texto selecionado.

 

No menu de Contexto

  1. Selecione uma palavra ou intervalo de texto em qualquer recurso.

  2. Clique com o botão direito na sua seleção, selecione uma das opções do lado esquerdo (como Seleção, Referência, etc.), em seguida, clique em Adicionar uma nota no lado direito. A ferramenta Notas abre em um novo painel.

 

Criar Notas e Destaques

Além dos dois métodos de criação de novas notas explicados acima, você também pode criar notas e destaques usando a ferramenta Notas. A ferramenta de Destaque mostra uma seção de texto, e as notas possuem o conteúdo que você escreveu. Com o texto selecionado em um recurso em um painel, e a ferramenta Notas aberta em outro painel, clique na seta suspensa ao lado de Nova Nota e selecione Nova nota no texto selecionado. (Clicar em Nova nota cria uma nota que não está ancorada à sua seleção.)

Um novo painel aparece na ferramenta Notas onde você pode digitar o conteúdo de sua nota. Logos atribui automaticamente a primeira linha da nota ao título. A barra de ferramentas de formatação permite formatar sua nota de várias maneiras. Saiba mais sobre esta barra de ferramentas abaixo.

 

Observação: Quando um caderno é selecionado na ferramenta Notas, novas notas serão automaticamente atribuídas a ele. Se um caderno não for selecionado, quaisquer notas novas não são atribuídas a um caderno.

 

Criar uma nota em um Caderno

Cadernos (anteriormente documentos de Notas em versões anteriores do Logos) são coleções de notas que você criou. Saiba mais sobre a criação de Cadernos abaixo.

Para criar uma nota dentro de um caderno:

  1. Selecione o caderno na ferramenta Notas.

  2. Crie uma nota usando o botão Nova nota na ferramenta Notas, ou usando a função Adicionar uma nota do menu contextual.

 

Nota: Você também pode criar uma nova nota dentro de um caderno específico através do menu de contexto. Clique com o botão direito em sua seleção para abrir o Menu Contextual, expanda a seção <0>Adicionar nota, e selecione o Caderno para o qual você deseja adicionar sua nova nota.

 

Atalhos

Com seu texto selecionado, use os seguintes atalhos de teclado para rapidamente adicionar ou remover anotações:

  • N – Cria uma nova nota e abre a ferramenta Notas.

  • H – Aplica o último estilo de destaque usado (você também pode usar CTRL+K para Windows, ou Cmd+K para Mac).

  • R – Remove anotações.

 

Adicionar uma imagem a uma Nota

Adicionar mídia às notas está atualmente disponível no Logos 9 Essencial e superiores. Saiba mais.

  1. Clique no ícone inserir mídia .

     

  2. Selecione uma imagem de uma das abas — Sua Mídia, Faithlife Stock, ou Unsplash.

    OU

    Clique em Upload. Logos abre uma caixa de diálogo de seu sistema operacional. Selecione uma imagem de um local no seu computador e selecione OK.

    OU

    Clique em Da URL. Cole um link de uma imagem online na caixa de comando e clique em Upload. (Para obter um link, Clique com o botão direito em uma imagem em uma página web e selecione Copiar link da imagem; então cole o link usando Ctrl+V para Windows ou Cmd+V para Mac.)

  3. Clique em Inserir. Logos insere a imagem em sua nota.

 

Observação: Em alternativa, também pode arrastar uma imagem do seu disco rígido e deixá-la cair numa nota. Isto irá enviar a imagem paraSua mídia e inseri-la no corpo da nota. 

 

Organizar notas e destaques

Metadados

Logos atribui automaticamente metadados a uma nota. Isto inclui:

  • O livro bíblico (se a nota estiver ancorada a uma passagem bíblica)

  • Recurso (a nota está ancorada, por exemplo, o ESV)

  • Tipo de dados

  • Data de criação

  • Data de modificação

  • Autor

Use a exibição de filtro no painel de navegação para pesquisar notas por seus metadados.

Para atribuir ou mover uma nota existente para um caderno específico:

  1. Abrir a nota.

  2. Clique no ícone do caderno ou clique e arraste a nota para o caderno desejado.
    Observação: Uma nota atribuída a um caderno mostra o título do caderno no painel de edição de nota.

 

Etiquetas

Você também pode atribuir tags a suas notas. Navegue suas tags para baixo até a seção Tags na visualização de filtros de notas, ou use a caixa de busca de filtro para limitar rapidamente as notas exibidas àqueles que correspondem a uma tag específica.

 

Ancorar Notas e Destaques

Ancorar uma nota ou destaque a conecta a um ou mais locais de um recurso. O Logos fornece duas opções para ancorar a sua nota: para a seleção ou para a referência.

Por exemplo, ancorar sua nota ao texto selecionado de João 15:8 anexa apenas a nota à tradução aberta da Bíblia, Enquanto ancorar sua nota na referência, João 15:8, torna essa nota acessível em todas as traduções da sua biblioteca (se você tiver o Notas e destaques do filtro visual ativado).

 

Acesse o menu de painel de uma nota para mostrar texto completo de âncora ou adicionar uma âncora. Você também pode clicar em + Adicionar Âncora dentro da própria nota para anexar a nota a uma referência específica ou texto selecionado.

 

A ferramenta Notas é composta por uma barra de ferramentas, um menu de navegação recolhido, um painel de resultados de busca e um painel de editor de notas.

 

Barra de ferramentas

A barra de ferramentas do painel apresenta uma caixa de pesquisa para pesquisar rapidamente notas específicas e um botão Nova nota. Quando você estiver interagindo com um recurso em outro painel aberto, a seta ao lado de uma nova nota exibe opções para criar uma nova nota, uma nova nota no texto selecionado, ou Realçar o texto selecionado. Para navegar em notas salvas, clique no ícone do Menu de Navegação para abrir o menu de navegação.

 

Menu de Navegação

O menu de navegação mostra duas abas: Filtros e Cadernos . Use a aba dos Filtros para visualizar todas as notas agrupadas por: Tipo, Recurso, Livro Bíblico, Tipo de Dados, Caderno, Âncora, Modificado, Criado.

 

Use a aba Cadernos para criar novos cadernos ou acessar os cadernos existentes e suas notas associadas. Clique no ícone do menu de painel para cada bloco de notas para Renomear, Excluir, ou Compartilhá-lo.

Você pode clicar na Lixeira na parte inferior do menu para exibir as notas e os cadernos que foram excluídos. Clicando em qualquer item excluído exibe opções para Excluir permanentemente ou Pôr de volta o item selecionado na parte inferior do painel.

 

Painel de resultados de pesquisa

O painel de resultados de pesquisa lista todas as notas e destaques que correspondem aos critérios de pesquisa ou filtro especificados no menu de navegação.

 

Editor de nota

Cada nota apresenta a sua própria barra de ferramentas que oferece opções para ajustar o ícone de nota e a cor, atribuindo um estilo em destaque e aplicando uma paleta específica.

Abaixo da barra de ferramentas da nota, um conjunto completo de controles de texto rico está disponível para personalizar o texto da nota. Você pode inserir e editar notas no campo de entrada de texto. Embora não existam ícones para cortar/copiar/colar, você pode fazê-lo usando os atalhos padrão do teclado, ou clicando com o botão direito no campo de texto da nota.

 

Notas com Etiquetas

Você pode atribuir etiquetas à nota clicando no campo Adicionar etiquetas… na parte inferior do painel. Comece a digitar e selecione uma das opções sugeridas ou termine de digitar sua entrada. Pressione Tab ou Enter para completar a entrada de tags. Você pode pesquisar notas marcadas usando a caixa de pesquisa na visualização do filtro do painel de notas.

 

A ferramenta Notas tem duas caixas de pesquisa. A primeira, localizada na barra de ferramentas, pesquisa o conteúdo de todas as suas notas e destaques individuais para o seu termo de pesquisa.

A segunda caixa de pesquisa, localizada no menu de navegação, permite que você procure rapidamente por um filtro para aplicar ou por um Quadro de Notas (dependendo de se os filtros ou visualização de notas estão ativos no menu).

 

Ordenar as suas anotações

Você pode classificar suas notas com base em vários critérios diferentes. Para fazer isso, clique no menu Ordenar e selecione o método de classificação desejado.

Nota: Opções de classificação disponíveis dependem de quais filtros você tem ativo. Por exemplo, para classificar as suas notas por referência, é necessário selecionar um filtro de livro bíblico. Passando o mouse sobre uma opção de classificação gananciosa mostra uma dica exibindo o filtro necessário.

 

Cadernos

Os Cadernos (referidos em versões anteriores do Logos como documentos de notas) são grupos de notas reunidas com base no estilo de destaque, paleta, tópico ou outra funcionalidade. É possível ter notas que não estão conectadas a um caderno, da mesma forma que é possível que os cadernos estejam vazios.

Crie um novo caderno selecionando a visualização do caderno no menu de navegação, em seguida, clicando no ícone mais . Insira um nome exclusivo para o seu caderno e pressione Enter.

Crie uma nota dentro de um caderno selecionando a ferramenta de notas na ferramenta Notas, em seguida, criando uma nota através do botão Nova nota ou do Menu Contextual. Para atribuir uma nota existente a um caderno, clique e arraste-a para o caderno desejado.

 

Filtros visuais

Todas as suas anotações e destaques podem ser exibidos dentro de seus recursos, alternando os filtros Visuais exibidos. Saiba mais sobre Filtros Visuais.

  1. Clique no ícone dos filtros visuais .
    Observação: Este menu também inclui a opção de exibir ou ocultar notas da comunidade de seus grupos de Faithlife

  2. Role para baixo até a seção Notas e Destaques .

  3. Marque a caixa para exibir todas as suas notas disponíveis ou expanda o menu e selecione o(s) livro(s) que você deseja exibir.

 

Notas e destaques correspondentes

Ao ler uma Bíblia ou outro recurso com várias versões, você pode ativar Notas e Destaques (Correspondente). Quando ativada, esta opção exibe Notas e Destaques independentemente de qual versão você adicionou. Como você pode ver no exemplo abaixo, os versículos da Bíblia são destacados no mesmo estilo no ESV e NRSV, e não importa em qual versão os destaques foram aplicados originalmente.

 

Filtrar Recursos por Notas ou Destaques

Você pode definir qualquer recurso para exibir apenas os lugares onde você tomou uma nota ou fez um destaque. (Este recurso funciona de forma semelhante à Lista de passagens Filtro visual.)

  1. Abra o recurso que você deseja ver.

  2. Alternar a barra lateral de navegação clicando no ícone Navegação .

  3. Clique no ícone da Notas .

  4. Selecione o tipo de filtro (destaques ou notas), referência, caderno, ou Âncora que deseja exibir. Isso limita o conteúdo na exibição principal do recurso a apenas palavras, frases ou passagens nas quais você adicionou notas ou destaques.

 

Excluir uma Nota, um Caderno ou um Destaque

  1. Para excluir uma nota ou destaque: Selecione a nota, caderno, ou destaque.

  2. Clique no ícone do menu do painel e selecione delete essa nota.

 

Cancelar exclusão de uma Nota, Caderno ou Destaque

  1. Clique no ícone da Lixeira na parte inferior do painel de Notas

  2. Selecione a nota, caderno, ou destaque que você deseja restaurar e clique em Cancelar eliminação. Logos restaura o item selecionado à sua localização nos seus recursos.

 

  1. Clique em Concluir quando você tiver terminado.

 

Imprima suas notas e cadernos

Você pode imprimir notas individuais (junto com o texto da âncora) ou todos os notas.

Para imprimir uma única nota, selecione a nota que quiser e clique no ícone do menu do painel seguido porImprimir/Exportar. Para imprimir um caderno inteiro, abra o caderno relevante e clique no ícone do menu do painel seguido porImprimir/Exportar sem selecionar nenhuma das notas dentro dele.

Esse artigo foi útil?
Sugira uma melhoria ou funcionalidade