메모 도구

Print Friendly and PDF
Play

 

메모 도구를 사용하면 연구할 때 생각을 기록하고, 이러한 생각을 사용자 정의 메모장으로 구성한 다음, 면밀한 검색을 통해 배운 내용을 기억할 수 있습니다. 다양한 플랫폼과 연결된 이 데이터베이스를 사용하면 Windows, MacOS, iOS, Android 또는 웹에서도 메모에 액세스할 수 있습니다. 메모를 검색 가능한 목록으로 보거나, 면밀한 검색을 사용하면, 원하는 메모만 표시되도록 목록을 필터링하거나, 결과를 특정 성경 책 위치로 제한하는 것이 가능합니다.

모바일 기기에서 메모를 사용하는 방법은 이 페이지를 확인하세요.

 

바로가기:

메모 도구 열기

메모와 강조 효과 생성

메모와 강조 효과 고정 (앵커)

메모 메뉴 둘러보기

메모와 강조 효과 찾기

메모장

필터 효과

메모나 강조 효과로 자료 필터링

메모나 강조 효과 삭제하기

추가 참고 자료

 

메모 도구 열기

도구 메뉴에서 또는 상황 메뉴 또는 선택 메뉴나 아래 링크를 통해 새 메모를 만들어 메모 도구를 열 수 있습니다.

Logos 에서 메모 도구 열기

 

도구 메뉴에서 열기

  1. 도구 > 내용 > 메모를 클릭하거나 도구를 클릭하고 메모를 도구 검색란에 입력합니다.

 

 

상황 메뉴에서 열기

  1. 자료에서 한 단어나 원하는 본문을 선택합니다.

  2. 마우스 오른쪽 버튼을 클릭하여, 선택 항목 왼쪽의 옵션 (예: 선택, 인용 등)에서 선택한 다음 오른쪽의 메모하기를 클릭합니다. 메모 도구가 새로운 패널에서 열립니다.

 

Screen_Shot_2019-08-20_at_1.25.54_PM.png

 

선택 메뉴

  1. 자료에서 한 단어나 원하는 본문을 선택하고 선택 메뉴를 표시합니다.

  2. 메모 하기 버튼 Notes.svg 을 클릭하여 메모 도구를 열고 선택한 본문에 고정된 새 메모를 만듭니다.

 

Screen_Shot_2019-08-20_at_1.32.15_PM.png

 

메모와 강조 효과 생성

위에서 설명한 새 메모를 만드는 두 가지 방법 외에도 메모 도구를 사용하여 메모와 강조 효과를 모두 만들 수 있습니다. 강조 효과는 본문의 한 부분을 불러오는 반면, 메모에는 사용자가 작성한 내용이 포함됩니다.

한 패널의 자료에서 본문을 선택하고 다른 패널에서 메모 도구를 연 상태에서 새 메모 옆의 드롭다운 화살표를 클릭하고 선택한 텍스트에 관한 새 메모를 선택합니다. (새 메모를 클릭하면 사용자 선택 부분에 고정되지 않은 메모가 생성됩니다.)

메모 내용을 입력할 수 있는 메모 도구의 새 창이 나타납니다. 서식 도구 모음은 사용자가 다양한 방법으로 메모 서식을 설정할 있도록 도와줍니다.

메모: Logos 는 자동으로 메모의 첫 행을 메모 제목으로 사용합니다.

 

Screen_Shot_2018-11-28_at_12.52.13_PM.png

 

메모: 메모 도구에서 메모장을 선택하면 새로운 메모가 자동으로 할당됩니다. 메모장을 선택하지 않으면 새로 만든 메모는 메모장에 할당되지 않습니다.

 

바로가기 키

선택한 본문과 함께 다음 바로가기를 사용하여 주석을 신속하게 추가하거나 제거합니다.

  • N – 새로운 메모를 만들고 메모 도구를 엽니다.
  • H – 마지막으로 사용한 강조 효과 스타일을 적용합니다 (Ctrl / CMD+K 처럼 동작).
  • R – 주석을 제거합니다.

 

메모와 강조 효과 정리

메타데이터

Logos 는 노트에 메타데이터를 자동으로 할당합니다. 여기에는 다음 내용이 포함됩니다.

  • 성경 책 (메모가 성경 구절에 고정되어 있다면)
  • 자료 (메모가 고정되어 있는 곳. 예. 개역개정 성경)
  • 데이터 유형
  • 생성 날짜
  • 수정 날짜
  • 저자

탐색 패널의 필터 보기를 사용하여 메타데이터에 따라 메모를 검색합니다.

 

메모장

메모장(이전 버전에서는 메모 문서라고 불렀음)은 생성한 메모의 묶음입니다.

 

메모장에서 메모를 생성하려면 다음과 같이 하십시오.

  1. 메모 도구에서 메모장 선택

  2. 메모 도구에서 새 메모 버튼을 사용하여 메모를 생성하거나 상황 메뉴의 메모하기 기능을 사용하여 메모를 생성합니다.

 

참고: 또한 특정 메모장 안에서 상황 메뉴를 통하여 새로운 메모를 생성할 수 있습니다. 선택한 항목에서 마우스 오른쪽 버튼을 클릭하여 상황 메뉴를 열고 메모하기 섹션을 확장한 다음 새 메모를 추가할 메모장을 선택합니다.

 

Note_from_Context.gif

 

기존 메모를 특정 메모장에 할당하거나 이동하려면 다음과 같이 합니다.

  1. 메모를 엽니다.

  2. 메모장 Screen_Shot_2018-11-29_at_10.56.48_AM.png 아이콘을 클릭하거나, 메모를 원하는 메모장으로 클릭하고 드래그합니다.

 

참고: 메모장에 할당된 메모는 메모 편집기 패널에 메모장 제목을 표시합니다.

 

태그

또한 메모에 태그를 붙일 수 있습니다. 탐색 메뉴의 필터 보기를 사용하여 이러한 태그를 검색하거나 메모 도구의 도구 모음에 있는 검색란을 이용합니다.

 

메모와 강조 효과 고정 (앵커)

메모 또는 강조 효과를 고정하면 자료 하나 이상의 위치에 메모가 연결됩니다. 그러나 메모를 고정하는 방법에는 선택 항목 또는 참조 구절이라는 두 가지 옵션이 있습니다.

 

Selection_vs._Reference.gif

 

예를 들어, 마태복음 7:13에서 선택한 본문에 노트를 고정(앵커)하면 메모가 열린 성경 번역에만 첨부되는 반면, 인용인 마태복음 7:13에 고정하면 서재의 모든 역본에서 해당 노트에 액세스할 수 있습니다(메모와 필터 효과 강조표시가 있는 경우).

 

메모의 패널 메뉴를 실행하여 전체 앵커 텍스트를 표시하거나 앵커 텍스트를 추가합니다.

 

 

메모 자체 내에서 앵커 텍스트 추가를 클릭하여 메모를 특정 참조 구절 또는 선택한 텍스트에 첨부할 수도 있습니다.

 

메모 메뉴 둘러보기

메모 도구는 도구 모음, 접을 수 있는 탐색 메뉴, 검색 결과 패널 및 메모 편집기 패널로 구성됩니다.

 

도구 모음

패널 도구 모음에는 특정 노트를 빠르게 검색할 수 있는 검색 상자와 새 메모 버튼이 있습니다. 열려 있는 다른 패널의 자료와 상호 작용할 때 새 메모 옆에 있는 화살표에는 새 메모, 선택 텍스트에 새 메모, 선택 텍스트에 강조 효과를 생성하는 옵션이 표시될 수 있습니다. 저장된 메모를 찾아보려면 탐색 메뉴 버튼 을 클릭하여 탐색 메뉴를 엽니다.

 

탐색 메뉴

탐색 메뉴는 탭 두 종류를 표시합니다. 필터 메모장 입니다. 필터 탭을 사용하면 유형, 자료, 성경 책, 참조, 메모(장), 저자, 고정, 수정됨, 생성됨으로 묶어서 모든 메모를 볼 수 있습니다.

 

 

메모(장) 탭을 사용하면 새 메모장을 만들거나 기존 메모장에 연결된 메모를 실행할 수 있습니다. 각 메모장에 있는 패널 메뉴 아이콘 을 클릭하면 이름 바꾸기를 진행하거나 공유 또는 삭제를 진행할 수 있습니다.

 

 

메뉴 하단의 휴지통 을 클릭하여 삭제된 메모 및 메모장을 표시할 수 있습니다. 삭제된 항목을 클릭하면 패널 하단에 선택한 항목을 영구적으로 삭제하거나 삭제 취소하는 옵션이 표시됩니다.

 

 

결과 패널 찾기

검색 결과 패널에는 탐색 메뉴에 지정된 검색 또는 필터 기준과 일치하는 모든 메모 및 강조 효과가 나열됩니다.

 

메모 편집기

각 메모에는 메모 아이콘과 색상을 조정하고 강조 효과 스타일을 할당하고 특정 팔레트를 적용하는 옵션을 제공하는 고유한 도구 모음이 있습니다.

 

 

메모 도구 모음 아래에 있는 해당 메모의 본문을 사용자가 지정할 수 있는 전체 본문 서식 설정 컨트롤 세트를 사용할 수 있고, 본문 입력란에 메모를 입력하고 편집할 수 있습니다. 잘라내기/복사/붙여넣기 아이콘은 없지만 표준 키보드 단축키를 사용하거나 메모 본문 영역을 마우스 오른쪽 단추로 클릭하여 삭제할 수 있습니다.

 

메모 태그하기

태그 추가...를 클릭하여 노트에 태그를 할당할 수 있습니다. 패널 하단에 입력란이 있습니다.

메모 패널의 검색란을 사용하여 태그가 지정된 메모를 검색할 수 있습니다.

 

메모와 강조 효과 찾기

메모 도구는 검색란이 두 개입니다. 하나는 도구 모음에 위치하여, 개별 메모의 모든 내용과 검색어에 대한 강조 효과를 찾습니다.

 

Screen_Shot_2018-11-28_at_1.25.27_PM.png

 

탐색 메뉴에 있는 두 번째 검색란에서는 메뉴에서 필터 또는 메모 보기가 활성 상태인지 여부에 따라 적용할 필터 또는 메모를 빠르게 검색할 수 있습니다.

 

Screen_Shot_2018-11-28_at_1.32.37_PM.png

 

메모 정렬하기

다양한 기준에 따라 메모를 정렬할 수 있습니다. 그렇게 하려면 정렬 드롭다운을 클릭하고 원하는 방법을 선택합니다.

 

Screen_Shot_2019-03-14_at_10.29.39_AM.png

 

참고: 사용 가능한 정렬 옵션은 활성 상태인 필터에 따라 다릅니다. 예를 들어 참조별로 노트를 정렬하려면 성경 책 필터가 선택되어 있어야 합니다. 회색으로 표시된 정렬 옵션 위로 마우스를 이동시키면 필요한 필터를 표시하는 도구 설명이 표시됩니다.

 

메모장 (메모, Notebooks)

메모장 (메모, Notebooks) 은 강조 효과 스타일, 팔레트, 주제 또는 기타 기능에 기초하여 함께 수집된 메모 그룹입니다. 노트가 비어있는 것처럼 메모장에 연결된 메모가 없을 수도 있습니다.

탐색 메뉴에서 메모장 보기를 선택하고 더하기 아이콘을 클릭하여 새로운 메모장을 생성할 수 있습니다.

메모 도구에서 메모장을 선택하고, 새 메모 버튼이나 상황 메뉴에서 메모장 안에 메고를 생성할 수 있습니다. 메모장에 기존 메모를 집어 넣으려면 해당 메모를 클릭하고 원하는 메모장으로 드래그 합니다.

 

필터 효과

모든 메모와 강조 효과는 자료 내에서 필터 효과 표시를 켜서 나타나게 할 수 있습니다. 이 메뉴에는 또한 Faithlife 그룹에서 커뮤니티 메모를 표시하거나 숨길 수 있는 옵션도 포함되어 있습니다.

  1. 필터 효과 아이콘 을 클릭합니다.

  2. 메모와 강조 효과 섹션을 스크롤하여 내립니다.

  3. 사용 가능한 모든 메모를 표시하려면 상자를 선택하거나, 메뉴를 확장하고 사용 가능한 옵션 중에서 선택합니다.

 

Screen_Shot_2020-01-07_at_9.24.56_AM.png

 

메모와 강조 효과 일치시키기

성경이나 다른 자료를 여러 번역으로 읽는다면, 메모와 강조 효과 (해당) 옵션이 표시됩니다. 이 옵션을 선택하면 추가한 역본에 관계없이 메모 및 강조 효과가 표시됩니다. 아래 보기에서 볼 수 있듯이 성경 구절은 ESV와 NKRV 모두에서 동일한 스타일로 강조 표시되며, 강조 효과가 원래 어느 번역에 적용되었는지는 중요하지 않습니다.

 

Screen_Shot_2020-01-07_at_9.23.41_AM.png

 

메모나 강조 효과로 자료 필터링하기

메모하거나 강조 효과를 준 장소만 표시하도록 자료를 설정할 수 있습니다. (이 기능은 성구 목록 필터 효과와 유사하게 작동합니다.)

  1. 보기 원하는 자료를 엽니다.

  2. 탐색 아이콘 Hamburger.svg 을 클릭하여 탐색 사이드바 표시를 전환합니다.

  3. 메모 아이콘 Notes.svg 을 클릭합니다.

  4. 표시할 필터 유형(강조 효과 또는 메모), 참조, 메모(장), 고정 등을 선택합니다. 이렇게 하면 메모 또는 강조 효과를 추가한 단어, 표현 또는 구문만 자료의 기본 화면에 표시됩니다.

 

Screen_Shot_2019-07-19_at_9.21.05_AM.png

 

메모나 강조효과 삭제하기

메모나 강조 효과를 삭제하려면 다음과 같이 합니다.

  1. 메모나 강조 효과를 선택합니다.

  2. 패널 메뉴 아이콘을 클릭하여 이 노트 삭제를 선택합니다.

 

 

 

추가 참고 자료

Logos 도움말: 메모 도구

도움이 되었습니까?
172명 중 124명이 도움이 되었다고 했습니다.

We're sorry to hear that! Tell us why.
(If you're having trouble using Logos, please contact us directly.)