Logos Bibelsoftware - Bibelstudium leicht gemacht

Predigteditor

Print Friendly and PDF
Abspielen

(Ein deutsches Video folgt demnächst. Hier können Sie sich das Tutorial zum Predigteditor im Webinar anschauen und alles zum Predigtplaner in diesem Webinar.)

Der Predigteditor ist ein Tool, mit dem Sie schnell und einfach Predigttexte, Folien, Handouts und Fragebögen kreieren können. Dabei können Sie sich ganz auf die Predigtinhalte konzentrieren, während der Predigteditor für Sie automatisch die entsprechenden Dokumente erstellt.

Hinweis: Der Predigteditor unterscheidet sich vom Predigt-Assistenten. Der Predigt-Assistent durchsucht Ihre Bibliothek nach allen Informationen, die für eine gute Predigtvorbereitung nötig sind und helfen, das Thema oder den Text zu verstehen. Der Predigteditor hilft Ihnen dabei, die gewonnenen Erkenntnisse als Predigt aufzuschreiben und zusätzliche Dokumente zu erstellen (z.B. eine Präsentation, Handouts usw.).

 

Eine Predigt neu erstellen

Ein neues Predigtdokument können Sie auf mindestens zwei verschiedene Art und Weisen erstellen:

  • Predigtkalender: Wenn Sie eine Predigt mit dem Predigtkalender geplant haben, klicken Sie auf den Titel der Predigt um sie zu öffnen.
  • Dokumente-Menü: Klicken Sie auf Dokumente> Neu > Predigt</0>, um ein leeres Predigtdokument zu öffnen.

Hinweis: Um eine zuvor erstellte Predigt aus dem Dokumente-Menü zu öffnen, geben Sie den Titel der Predigt oben links in das Suchfeld des Dokumente-Menüs ein. Sie können auch über das Werkzeug-Menü auf den Predigteditor zugreifen.

 

Predigtinfos hinzufügen

Im Fenster Predigtinfo können Sie wichtige Details zu Ihrer Predigt festhalten. Je mehr Informationen Sie hinzufügen, desto einfacher ist es, die Predigt zu einem späteren Zeitpunkt wiederzufinden. Wenn Sie außerdem die Funktion Auf Faithlife Predigten veröffentlichen nutzen möchten, dann ist es sinnvoll, möglichst viele Informationen einzugeben. Diese helfen anderen Nutzern dabei, Ihre Predigt schneller zu finden und einen groben Eindruck zu bekommen, worum es in Ihrer Predigt geht.

Hinweis: Wenn Ihnen der Bereich PredigtInfo nicht angezeigt wird, klicken Sie auf das <0>Info</0> -Symbol rechts neben der Schaltfläche „Veröffentlichen“.

Wenn Sie Ihre Predigt Auf Faithlife Sermons veröffentlichen werden die von Ihnen angegebene Predigtinformationen indiziert, d. h. andere Nutzer stoßen auf Ihre Predigt, wenn die Schlüsselwörter, nach denen sie suchen, mit denen von Ihnen angegeben Predigtinformationen übereinstimmen. Beim Ausfüllen einiger Felder (z.B. Themen oder Predigttexte) werden Ihnen häufig verwendete Schlüsselwörter vorgeschlagen. Dies hilft Ihnen auch dabei, Stichwörter nicht doppelt zu vergeben.

  • Reihe: Geben Sie hier einen Titel für die Predigtreihe ein, zu der die erstellte Predigt gehört.
  • Themen: Hier werden Ihnen vordefinierte biblische Themen angezeigt. Wählen Sie aus der Liste aus, um das entsprechende Schlüsselwort zu Ihrer Predigtinfo hinzuzufügen. Sie können natürlich auch mehrere Themen angeben.
  • Predigttexte: Fügen Sie zentrale Bibelstellen hinzu, die Kern Ihrer Predigt sind. Geben Sie dazu den Abschnitt ein und bestätigen Sie ihn, indem Sie einen Eintrag aus der Liste anklicken. (Hinweis: Lediglich erwähnte Bibelstellen erkennt Logos auch im Fließtext. Hier sollten nur zentral behandelte Stellen eingegeben werden). Sie können auch mehrere Texte hinzufügen.
  • Beschreibung: Beschreiben Sie hier in einigen Sätzen kurz den Inhalt der Predigt.
  • Private Notizen: Im Gegensatz zu den anderen Predigtinfos, werden Ihre privaten Notizen nicht auf "Faithlife Sermons" veröffentlicht, sondern sind ausschließlich für Sie sichtbar.
  • Prediger: Standardmäßig wird hier Ihr Name angezeigt. Um den Prediger zu ändern, geben Sie einen anderen Namen ins Eingabefeld ein. Das ist vor allem hilfreich in der Übersicht im Predigt-Kalender.
  • Anlass: Hier können Sie den Termin, die Örtlichkeit (wie z.B. eine bestimmte Gemeinde oder Konferenz) und die Zeit (z.B. 10:00 Uhr Gottesdienst) hinzufügen.
  • Zuhörer: Wählen Sie aus verschiedenen Zuhörergruppen wie z. B. Erwachsenen, Kindern, Jugendgruppen, Konferenzen oder anderen aus. (Bitte beachten Sie, dass nur vordefinierte Zielgruppen möglich sind).
  • Liturgie: Geben Sie hier gegebenenfalls einen bestimmten Tag/Zeit des Kirchenjahres oder ein liturgisches Jahr an.

Hinweis: Um eine Vorlage für den Predigtkalender zu erstellen, wählen Sie Vorlage oben rechts im Fenster aus. Erfahren Sie mehr über den Predigtkalender.

Über das Predigtnotizbuch - Symbol im Info-Fenster können Sie Notizen hinzufügen, die mir Ihrer Predigt verknüpft sind.

  • Um eine Notiz zu erstellen, klicken Sie auf Neue Notiz. Dadurch erstellen Sie automatisch ein neues Predigtnotizbuch mit demselben Titel wie Ihre Predigt.
  • Um Inhalte aus einer zuvor erstellten Notiz in Ihre Predigt einzufügen, öffnen Sie das entsprechende Predigtnotizbuch.

Klicken Sie auf das Einfügen-Symbol und fügen Sie so Inhalte aus der ausgewählten Notiz in das Predigtdokument ein. Indem Sie auf das Bearbeiten-Symbol klicken, öffnen Sie die Notiz zur Bearbeitung.

Hinweis: Erfahren Sie mehr über die Verwendung von dem Notizenwerkzeug in Logos.

 

Predigt schreiben und Elemente hinzufügen

Wenn Sie sich im Tab Bearbeiten befinden (oben links im Fenster zu sehen), können Sie Ihre Predigt schreiben und weitere Elemente hinzufügen. Geben Sie als erstes den Titel Ihrer Predigt ein und legen Sie los. Während Sie die Predigt schreiben, können Sie direkt Folien, ein Handout und einen Fragebogen erstellen lassen.

So funktioniert es: Logos fertigt automatisch Folien an und generiert Handouts und Fragebögen anhand der Formatierung, die Sie in der Werkzeugleiste auswählen. Standardmäßig wird für jede Überschrift eine neue Folie erstellt. Außerdem überträgt Logos jede Überschrift automatisch in Ihre Handouts und Fragebögen. Einzelne Verse werden ebenfalls automatisch in alle Dokumente eingefügt. Mithilfe der folgenden Optionen können Sie zusätzliche Folien erstellen oder etwas zu Ihrem Handout oder Fragebogen hinzufügen.

Formatierungs-Optionen

Mit der Formatierungs-Leiste können Sie den Text auf verschiedene Weise gestalten. Sie funktioniert ähnlich wie die Formatierungs-Leiste anderer Textverarbeitungssoftware.

  • Absatzformat: Wählen Sie ein Textformat aus dem Dropdown-Menü aus.
    • Normal: Nutzen Sie diesen Stil für den normalen Text in Ihrer Predigt. Normale Texte, also Lauftexte, erscheinen nicht automatisch auf Folien, Handouts oder Fragebögen.
    • Überschrift (1, 2, 3, 4, 5): Jede Überschrift wird automatisch auf Handouts und Fragedokumenten ergänzt und es wird eine separate Folie erstellt.
    • Blockzitat: Heben Sie längere Zitate in einem einzelnen Abschnitt hervor.
    • Illustration: Geschichten oder sonstige Predigtillustrationen können Sie farblich hervorheben, um sie optisch von anderen Elementen der Predigt zu unterscheiden.
    • Randnotiz Geben Sie Randnotizen an der Seite des Lauftextes an. Wichtig: Sowohl im Vortragsmodus als auch beim Exportieren werden Randnotizen nicht angezeigt. Diese dienen also als Notizen während des Schreibens der Predigt.
  • Formatierungsstile: Lenken Sie die Aufmerksamkeit auf bestimmte Abschnitte in Ihrem Predigtmanuskript. Klicken Sie auf das "Aa" Symbol, um bei dem ausgewählten Text Schriftgröße, Farbe und Hintergrundfarbe zu ändern. Speichern Sie die Auswahl als neuen Stil, um sie zu einem späteren Zeitpunkt wiederzuverwenden.
  • Textformatierung: Formatieren Sie denText als fett, kursiv oder unterstrichen. Erstellen Sie eine Aufzählungsliste von Stichpunkten, eine nummerierte Aufzählung oder verändern Sie den Einzug des Textes.
  • Lückentext: Markieren Sie einen Text und klicken Sie auf Lückentext in der Werkzeugleiste oder im Schnellauswahl-Menü. Der Text wird nun unterstrichen angezeigt und hebt sich optisch vom Rest des Textes ab. Hinweis: Damit der Text auf einem Handout angezeigt wird, müssen Sie ihn manuell in das Handout bzw. den Fragebogen einfügen. Wie das geht, erfahren Sie in den nächsten beiden Punkten.
  • In das Handout einfügen: Fügen Sie etwas in das Handout ein, indem Sie den gewünschten Textabschnitt markieren und auf das Handout-Symbol klicken. Der Text, der ins Handout übertragen wird, wird im Predigtmanuskript dann blau markiert. Die blaue Markierung ist nur im Editor sichtbar, wird aber beim Exportieren und Präsentieren als normaler Text dargestellt. Um den Text aus dem Handout zu entfernen, klicken Sie nochmals auf das Feld In das Handout einfügen. Die blaue Markierung verschwindet nun wieder.
  • In Fragebogen einfügen: Fügen Sie etwas in den Fragebogen ein, indem Sie eine Passage markieren und auf das Fragebogen-Symbol klicken. Der Text, der ins Handout übertragen wird, wird im Predigtmanuskript dann grün markiert. Die grüne Markierung ist nur im Editor sichtbar und wird beim Exportieren und Präsentieren als normaler Text dargestellt. Heben Sie die Markierung auf, verschwindet dieser Teil auch wieder aus dem Fragebogen.
  • Rückgängig/Wiederherstellen: Klicken Sie auf den entsprechenden Pfeil, um die letzte vorgenommene Änderung rückgängig zu machen oder rückgängig gemachte Änderungen wiederherzustellen.
  • Ausgewählten Text auf Folie hinzufügen : Mit Klick auf dieses Symbol erstellen Sie eine Folie, die den ausgewählten Textabschnitt enthält.
  • Neue Folien für diese Bibelstelle: Um eine Folie mit einer Bibelstelle zu erstellen, markieren Sie einen Textabschnitt, der eine Bibelversangabe enthält, und klicken dann auf dieses Symbol.
  • Textstil zurücksetzen: Löschen Sie Format und Stil für den ausgewählten Abschnitt, indem Sie auf dieses Symbol klicken.

Hinweis Erstellen Sie Folien mit Bibelstellen, greift Logos automatisch auf den Text Ihrer Standard-Bibel zu. Sie können aber auch eine andere Übersetzung aus dem Dropdown-Menü auswählen.

Wechseln zwischen den verschiedenen Dokumenten des Predigteditors

Mit der Symbolleiste des Predigteditors können Sie zwischen den verschiedenen Arten von Dokumenten wechseln.

  • Gliederung: Klicken Sie auf das Menü-Symbol , um sich eine Gliederung der Predigt anzuzeigen zu lassen.
  • Bearbeiten: Wählen Sie den Reiter Bearbeiten, um Ihr Predigtmanuskript zu bearbeiten.
  • Text: Lassen Sie sich nur den Predigttext anzeigen. Hier ist keine Bearbeitung möglich.
  • Folien: Schauen Sie sich alle Folien in einer Übersicht an.
  • Handout: Hier können Sie Ihr Handout einsehen. Wenn Sie einen Lückentext erstellt haben, können Sie sich die Antworten anzeigen oder ausblenden lassen. Um das Handout zu drucken, klicken Sie auf den Button Veröffentlichen und wählen Sie aus dem angezeigten Menü Drucken/Exportieren aus.
  • Fragebogen: Schauen Sie sich den Fragebogen an. Den Fragebogen können Sie genauso wie das Handout mit Klick auf Veröffentlichen ausdrucken.

 

Textstil und Folien bearbeiten

Um den Textstil oder die Formulierungen einer Folie zu ändern, klicken Sie mit der rechten Maustaste auf die Folie und wählen Bearbeiten.

Auf der linken Seite können Sie den angezeigten Text nachträglich bearbeiten. Veränderungen werden auf der rechten Seite mit ein paar Sekunden Verzögerung angezeigt.

Hinweis: Wenn Sie Folienübergänge oder Animationen hinzufügen möchten, können Sie die Folien nach PowerPoint exportieren. Dazu klicken Sie oben rechts im Fenster auf den Button Veröffentlichen und wählen dann Nach PowerPoint exportieren aus.

Um das Design Ihrer Folie zu ändern, klicken Sie oben im Reiter auf Mediensuche und nutzen gegebenenfalls die Filterfunktion, um einen passenden Hintergrund zu finden. (Dabei sollten Folie von der Art "Titel-Untertitel" oder eine der anderen Möglichkeiten ausgewählt werden, damit der Text aus dem Predigteditor automatisch eingefügt werden kann). Klicken Sie auf den Hintergrund und dann auf Predigt aktualisieren.

Wussten Sie's schon? Sie können einen Hintergrundstil auf alle Folien der Predigt anwenden, indem Sie mit der rechten Maustaste auf die geänderte Folie klicken und Allen Folien diesen Stil zuweisen auswählen.

 

Eine Predigt exportieren

Mit dem Predigteditor stehen Ihnen eine Reihe von Exportmöglichkeiten zur Verfügung.

  • Teilen: Veröffentlichen Sie Ihre Predigt für alle oder geben Sie diese nur für spezielle Nutzer oder Faithlife-Gruppen frei. (Sie können auch die Option Kollaborativ (alle können bearbeiten) aktivieren, damit andere Nutzer in Ihrer Gruppe das Dokument bearbeiten können). Erfahren Sie mehr über das gemeinsame Arbeiten an Predigten.
  • Vortragen: Starten Sie den "Vortragsmodus". Es öffnet sich Ihr Standard-Browser, in dem Sie die Predigt auf in leserfreundlichem Stil angezeigt bekommen. Sie können diesen Link auch kopieren und auf Computer anschauen, die Logos nicht installiert haben. Der Vortragsmodus funktioniert auch auf mobilen Geräten. Erfahren Sie mehr über den Vortragsmodus.
  • Veröffentlichen: Es stehen Ihnen mehrere Optionen für den Export Ihrer Predigt zur Verfügung:
    • An Faithlife Proclaim senden Senden Sie Ihre Predigtfolien an Faithlife Proclaim. (Proclaim ist die Präsentations-Software Faithlife, die Lieder, Predigtfolien, Ankündigungen, Videos usw. während Gottesdiensten anzeigen lassen kann. Mehr Infos zu Proclaim finden Sie hier. Proclaim muss dafür auf Ihrem Computer installiert sein. Dies erfordert eine separate Softwarelizenz.)
    • Auf Faithlife Sermons veröffentlichen Laden Sie Ihre Predigt, das Handout und den Fragebogen auf die Predigtplattform Faithlife Sermons hoch (sermons.faithlife.com).
    • Nach PowerPoint exportieren Exportieren Sie Ihre Predigtfolien nach Microsoft PowerPoint. Sie haben dabei die Wahl, ob Texte fest eingebettet werden sollen (Formatierungen bleiben erhalten) oder ob eine Bearbeitung der Texte auch in PowerPoint möglich sein soll. Schriftarten und Formatierungen werden in diesem Fall möglicherweise nicht erhalten bleiben.
    • Drucken / Exportieren Lassen Sie Ihren Predigttext drucken, kopieren Sie ihn in Ihre Zwischenablage oder speichern Sie ihn in verschiedenen Dateiformaten wie z. B. PDF, HTML oder Word ab.

Note: When you click Print/Export from the panel menu , Logos opens the Publish dialog.

 

Eine Predigt bearbeiten oder löschen

Eine Predigt können Sie entweder mithilfe des Dokumenten-Menüs oder des Predigtkalenders bearbeiten oder löschen.

Das Dokumente-Menü

Mit Klick auf den Reiter Dokumente, erweitern Sie das Menü. Suchen Sie die Predigt über die Suchleiste, den Filter oder über das Menü auf der linken Seite. Dann öffnen Sie die Predigt, um sie zu bearbeiten oder wählen per Rechtsklick die Option Löschen aus. Gelöschte Dokumente und Predigten können Sie bei Bedarf aus dem Papierkorb wiederherstellen.

Der Predigtkalender

Öffnen Sie den Predigtkalender im Reiter Werkzeuge (T) und suchen Sie - gegebenenfalls mithilfe der Filter- oder Sortierfunktion - nach der gewünschten Predigt. Klicken Sie auf den Predigttitel um ihn (zur Bearbeitung) zu öffnen oder wählen Sie die Predigtzeile aus und scrollen rechts im Bereich Predigtinfo ganz nach unten, um die Predigt zu löschen.

Hinweis: Sie können mehrere Predigten gleichzeitig löschen, indem Sie Strg unter Windows oder cmd auf macOS drücken und mehrere Predigten auswählen. (Um angrenzende Predigten auszuwählen, halten Sie Shift und klicken Sie auf die erste und letzte Predigt). Löschen Sie die Auswahl an Predigten auf die gleiche Art und Weise wie oben beschrieben.

 

Weitere Erklärvideos zum Predigteditor

Hinweis: Diese Videos wurden mit einer früheren Version von Logos aufgenommen. Videos mit Logos 8 finden Sie auf dieser Seite.

Play

Dokumente erstellen

4:29 min

Play

Medien verwenden und Folien erstellen

3:06 min

Abspielen

Predigteditor: Erste Schritte

5:10 min

Abspielen

Predigteditor: Übersicht

4:11 min

Abspielen

Predigteditor: Folien erstellen

5:28 min

Abspielen

Predigteditor: Veröffentlichen

5:23 min

Abspielen

Predigteditor: Handouts

3:32 min

Abspielen

Sermons in Faithlife

15:41 min

War dieser Artikel hilfreich?
Schreiben Sie uns Ihren Verbesserungsvorschlag

Schade! Würden Sie freundlicherweise ins Detail gehen?
(Wenn Sie Schwierigkeiten mit der Benutzung von Logos haben, bitte kontaktieren Sie uns direkt.)